Drupal CMS

Системные требования для последней на данный момент версии:

БД:

  • Drupal 6: MySQL 4.1 или выше, PostgreSQL 7.1,
  • Drupal 7, 8: MySQL 5.0.15 или выше, PostgreSQL 8.3 или выше, SQLite 3.3.7 или выше

PHP

  • Drupal 6: PHP 5.2.x.  при использовании PHP 5.3.x и выше - могут быть ошибки.
  • Drupal 7: PHP 5.2.5 или выше (5.3 рекомендуется).
  • Drupal 8: PHP 5.4 или выше

На данный момент последней стабильной версией является Drupal 7, хотя восьмерка разрабытывается уже давно, пока в стадии alpha. Более того, есть уже и Drupal 9 - версия для разработчиков.

CMS является одной из наиболее популярных, нет недостатка в расширениях, хотя здесь не всегда все гладко

Сайт Drupal

Оцените CMS Drupal

Функционал:

Удобство администрирования:

Наличие расширений:

Скорость работы: 

Оцените CMS

Функционал:
1 100% 0%
Удобство админки:
2 50% 50%
Наличие расширений:
1 100% 0%
Производительность:
2 50% 50%

Добавить комментарий

Комментарии (0)